Opened 9 years ago

Closed 9 years ago

#5455 closed Feature request (duplicate)

Order the columns of the queue section

Reported by: idea Owned by:
Priority: low Component: FileZilla Client
Keywords: order queue items Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP

Description

The queue items are shown in columns: local and remote file, direction, size, priority, etc.
It would be nice if you can sort the queue by a click on the column's title: click on "size" and items are shown in ascending order by size, another click and order is descending.
It's only a layout request: order won't influence priority status.

Change History (1)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of other tickets. Please use the search function.

Note: See TracTickets for help on using tickets.