Opened 9 years ago

Closed 5 years ago

#5453 closed Feature request (duplicate)

pause the transfer queue

Reported by: idea Owned by:
Priority: low Component: FileZilla Client
Keywords: transfer queue Cc:
Component version: Operating system type:
Operating system version:

Description

the stop/resume transfer queue (the "Q" icon) works, but what about adding a "pause" button?
pause means: complete actual transfer, then stop the queue.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Operating system type: Windows
Operating system version: Windows XP
Resolution: duplicate
Status: newclosed

This is a duplicate of #2656.

Note: See TracTickets for help on using tickets.