Opened 10 years ago

Closed 5 years ago

#5413 closed Bug report (rejected)

Default file exists action

Reported by: Ishmeet Singh Narula Owned by:
Priority: low Component: FileZilla Client
Keywords: Default file exists action Cc:
Component version: Operating system type: Windows
Operating system version: Vista, OSX

Description

Hello,

When I ever I set my default file exists action as "Overwrite File", it works fine till the time I close & re-open the filezilla. After re-opening the application it is again set to "Use default action".

Change History (4)

comment:1 by Ishmeet Singh Narula, 10 years ago

Priority: criticalnormal

comment:2 by Paul Madley, 10 years ago

Status: newmoreinfo

Did you restart FileZilla in between?

Note that changes made in the file exists dialog only apply to the current session. For permanent changes you need to access the settings dialog.

comment:3 by Paul Madley, 10 years ago

Operating system version: VistaVista, OSX
Priority: normalcritical
Status: moreinfonew

This continues on 3.3.5.1 on OSX 10.5

comment:4 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

From the NewTicketFormGuide: "Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is."

"Tickets that are filled out incorrectly will get rejected."

Note: See TracTickets for help on using tickets.