Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5394 closed Feature request (rejected)

Passwords are stored in plain Text and not encrypted... they can easily be hacked

Reported by: sumeet Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hi

Recently my computer was infected with a trojan ... within hours my site was hacked and so were others sites that were my clients'

i sensed that it was because of filezilla because that is the only place i store the ftp passwords... (poor me)...

i saw that the passwords are stored in plain english!!!... i did not know that as i thought it was encrypted.. but plain text???

i lost a lot... so i am suggesting that u encrypt the passwords while saving them

sumeet shroff

Attachments (1)

Ron Webb.jpg (167.8 KB) - added by Slavon 5 years ago.
gigaom.com

Download all attachments as: .zip

Change History (3)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is by design.

Recently my computer was infected with a trojan

That on the other hand is the actual problem.

Keep in mind that once malware is on your system, it automatically can do more with your computer than you can. No matter how passwords are stored or entered, malware automatically has access to it. You need to prevent the infection in the first place.

comment:2 Changed 9 years ago by Tyron

Don't forget it!

And you must avoid burning your house while using the oven. But if it happens to get it on fire, then you have nothing to do but waiting the next rainy day so that it may stop: never call the fire department, it is dispensable.

Changed 5 years ago by Slavon

Attachment: Ron Webb.jpg added
Note: See TracTickets for help on using tickets.