Opened 9 years ago

Closed 9 years ago

#5300 closed Bug report (rejected)

Resolving address failure

Reported by: Greg Owned by:
Priority: normal Component: Unknown
Keywords: Resolving address Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

have just updated to ver 3.3.2.1 because my previous version said there was a new version. I had used the old version just minutes before and there was no problem but the new version says -

Status: Resolving address of ftp.gdavis.id.au
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.gdavis.id.au
Error: Connection timed out
Error: Could not connect to server

I did not change anything between using the old version and the new one.

Change History (2)

comment:1 Changed 9 years ago by Greg

When you have download the updated version the window asks if you wish to run the new version, which I did and that is where the problem is. You have to restart the system first and then it works. ARRRRRH!!!!!

comment:2 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

FileZilla does not require a restart.

However you have a broken firewall or virus scanner that blocks the updated FileZilla unless you reboot.

Note: See TracTickets for help on using tickets.