Opened 9 years ago

Closed 9 years ago

#5283 closed Bug report (duplicate)

Message Log overruns Quick Connect bar

Reported by: YK Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: john@…
Component version: Operating system type: Windows
Operating system version: Windows 7 x64

Description

Filezilla: 3.3.2.1
The message log shows up in the background of the quickconnect bar

I though this was fixed in an earlier release, but I can't find it now.
This bug was not present in the last version I was using (I don't remember which version it was).

I lost the screenshot, but when i can get another one, i will send it in.

Attachments (1)

filezilla.png (105.0 KB) - added by YK 9 years ago.
screenshot of problem

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by YK

Attachment: filezilla.png added

screenshot of problem

comment:1 Changed 9 years ago by YK

It seems to happen when a queue is running and the filezilla loses focus and another window is moved in front of filezilla

comment:2 Changed 9 years ago by John McCabe

Cc: john@… added

Still there in 3.3.3. I get exactly the same display corruption. Windows 7 64 Bit, Dell Inspiron 1545.

comment:3 Changed 9 years ago by John McCabe

Forgot to add - it did it to me on initial connection from the "Open the site manager" drop-down, but I can't remember anything else specific happening e.g. lost focus etc.

comment:4 Changed 9 years ago by John McCabe

Ok - just did it again. Queued 16 files for upload. Once it started, moved focus to Firefox and the Quickconnect bar started to be overwritten by the message log. For what it's worth, earlier on the toolbar also was overwritten by the message log.

comment:5 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4968

Note: See TracTickets for help on using tickets.