Opened 10 years ago

Closed 6 years ago

Last modified 13 months ago

#5231 closed Feature request (duplicate)

Maximum simultaneous transfers is limited to 10

Reported by: Todd WILLIAMS Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version:

Description

In the preferences, "Transfers > Maximum simultaneous transfers" is limited to only 10. I have a connection with 30Mbps of upload capacity and often upload large numbers of files. At the present time, 10 connections seems to cap out at about 16Mbps of combined bandwidth, based on my activity monitor. I'd like to be able to dedicate at least 20 connections to help saturate my available bandwidth instead of being limited to only 10 connections.

PS: I've been using FileZilla for a few months and it's great. In fact, I recently donated $25 as a "thank you" for the time it has saved me.

Change History (2)

comment:1 Changed 6 years ago by Daniel Beardsmore

Resolution: duplicate
Status: newclosed

Duplicate of #5062

comment:2 Changed 13 months ago by Rick Grunwald

Is there any real reason to cap that at 10 I wonder? why not (say) 999 with a warning? If the server does not support it you aren't going to get it ... but that would allow you to max out over many servers

Note: See TracTickets for help on using tickets.