Opened 16 years ago

Last modified 14 years ago

#515 closed Bug report

FileZilla does not run after first message.

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

After initially running FileZilla and recieving the "Do you
want to save settings in the Registry or as an XML file."
FileZilla does not run. At all. No screen. No error
message, nothing. Zip. Nada. Zilch.

Running a tool like OpenTrap shows that FileZilla is trying
to use Riched32.dll in the Windows/system directory.
Apparently, this file seems to have dissappeared from my
directory in some fashion.

So I ran SFC (Start/Run/SFC) and used the "Extract one
file" option to replace the missing file from my Win98 SE
disc.

I figured this report would be useful to anyone else who
might encounter the same problem I did since a search on
Google didn't reveal anything.

System:
Win98 SE
ZoneAlarm
MBM 5.1

Change History (1)

comment:1 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.