Opened 10 years ago

Closed 10 years ago

#5108 closed Bug report (worksforme)

working directory

Reported by: mohammed a.rahman Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: ubuntu hardy

Description

hi, when i type filezilla in terminal it opens unstable and terminates with "Segmentation fault" stderr; i know i could chroot and set W/D to /user/lib/filezilla3 ( though never tried that )

just an unexpected behavior, not a bug

Change History (3)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Which version of FileZilla are you using?

How did you obtain that version?

comment:2 Changed 10 years ago by mohammed a.rahman

Priority: normallow
Status: moreinfonew

I obtained it through the built-in updater of the version included in ubuntu hardy, now the version is 3.3.1 but this problem exists in all former versions under linux in general.

comment:3 Changed 10 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

It seems you have multiple conflicting versions of FileZilla on your system. In particular a resources directory from an older version can easily cause the described behavior. Please uninstall all but the most current version of FileZilla.

Note: See TracTickets for help on using tickets.