Opened 10 years ago

Closed 10 years ago

#5100 closed Bug report (fixed)

Portuguese Translation - suggested correction

Reported by: Sergio Abreu Owned by:
Priority: normal Component: FileZilla Client
Keywords: translation Portuguese Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I had problems due to a bad translated item in the Portuguese language because the term used to translate the act of "entering a directory" (In portuguese up to now shows "Inserir diretório" - what is wrong in my oppinion) means "insert" and entering is one thing and inserting is another very different thing.

The way it is now ("Inserir diretório") suggests that clicking the folder, a NEW SUB DIRECTORY will be created inside the folder instead of opening it.

IMHO the best translation for the act of "entering/browsing a directory/folder" would be "Entrar no diretório" that means to "Go into the directory".

This words "Inserir diretório" must be changed, this expression is only valid when you are CREATING a sub directory not when you are just browsing it.

The correct translation for this item is "Entrar no diretório"

Change History (4)

comment:1 Changed 10 years ago by Sergio Abreu

I forgot to mention: the problem is just in the pt_BR translation.
I am Brazilian and got disappointed to see that incorrect translation item.
I just checked there and the Portuguese pt_PT is correct ("Entrar na pasta")

I suggest that who cares about the pt_BR translation makes ONLY THIS ITEM the same as in the pt_PT translation:

enter the directory = "Entrar na pasta"

comment:2 Changed 10 years ago by Sergio Abreu

I will use Filezilla in English untill the correction comes.

comment:3 Changed 10 years ago by Sergio Abreu

If I can help translating or reviewing the pt_BR translation tell me how and I would love to contribute.

comment:4 Changed 10 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Thanks, I've fixed the string in the repository.

Please have a look at http://filezilla-project.org/translations.php if you want to help out with the translation. You can use a tool like gettext to translate the language file. Afterwards, please mail me the translated .po file.

Note: See TracTickets for help on using tickets.