Opened 10 years ago

Closed 10 years ago

#5089 closed Bug report (duplicate)

alphabetization problem

Reported by: David Gadd Owned by:
Priority: normal Component: FileZilla Client
Keywords: sort by filename Cc:
Component version: Operating system type: OS X
Operating system version: 10.5.8

Description

When I click the tab on the remote server to sort by FILENAME, the list comes up in 2 sections, both alphabetized. Why does the list go A-Z and then start over at A-Z???

Screen capture here:
http://www.gonegraphics.com/misc/filezilla.jpg

Attachments (1)

filezilla.jpg (91.4 KB) - added by David Gadd 10 years ago.
remote server screen shot

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by David Gadd

Attachment: filezilla.jpg added

remote server screen shot

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Case sensitive comparison.

The proper solution for this problem is to sort using the locale's collation. But that makes this ticket a duplicate of #4709.

Note: See TracTickets for help on using tickets.