Opened 10 years ago

Closed 6 years ago

#4709 closed Bug report (duplicate)

bad order files in filezilla for Slovak character "ch"

Reported by: Pavol Klačanský Owned by:
Priority: normal Component: FileZilla Client
Keywords: file sort order Cc:
Component version: Operating system type: Linux
Operating system version:

Description

example:

bad order:

car.png
checkout.png
delete.png

right order:

car.png
delete.png
checkout.png

Change History (2)

comment:1 Changed 10 years ago by Pavol Klačanský

slovak alphabet "a",...,"h","ch","i",...

comment:2 Changed 6 years ago by Alexander Schuch

Keywords: file sort order added; slovak removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #2978.

Right now FileZilla lacks support for selecting a collation to be used for sorting.

Note: See TracTickets for help on using tickets.