Opened 10 years ago

Closed 2 years ago

#5078 closed Feature request (rejected)

use explorer right menus instead of filezilla ones

Reported by: incognito Owned by:
Priority: high Component: FileZilla Client
Keywords: explorer Cc: nmpetkov@…
Component version: Operating system type: Windows
Operating system version:

Description

I don't see the point in reinventing the wheel. If you used explorer right click menus your users would have more functionality and it'd be easier to manipulate files. You could easily add a button or two for the upload/queue functions currently in the right click menu.

Change History (3)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: wontfix
Status: newclosed

The problem is that Explorer right-click menus are Windows only. FileZilla on the other hand is cross-platform and should offer equal functionality on all operating systems.

Frankly said, I don't see how it's even possible to integrate Explorer context menus into FileZilla, it's just too Windows centric.

comment:2 Changed 7 years ago by nmpetkov

Cc: nmpetkov@… added
Resolution: wontfix
Status: closedreopened

I hope 2 years later to make this great feature is possible.
It can be for Windows version only. Other FTP clients have :-(

comment:3 Changed 2 years ago by Tim Kosse

Resolution: rejected
Status: reopenedclosed
Note: See TracTickets for help on using tickets.