Opened 11 years ago

Closed 8 years ago

#5069 closed Bug report (outdated)

Port number not saving in site manager

Reported by: Troy Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: troy.sprouse@…
Component version: Operating system type: Windows
Operating system version: XP

Description

Hello,

I am creating hosts in the Site Manager portion of Filezilla but the port numbers for some sites that do not use the default port 21 are not saving. I am having to connect to some SSL/TLS connections and they require port 990. After I manually put in port 990 in Site Manager for a site that requires an SSL/TLS connection I am able to connect but if I restart Filezilla the port number is lost and it tries to revert back to using port 21.

The verion of Filezilla I am running is 3.3.0.1. Any help is greatly appreciated.

Regards,
Troy

Change History (3)

comment:1 by Troy, 11 years ago

I also forgot to mention that I am using Windows XP and Windows 7 to try this and I can replicate this issue on both operating systems.

comment:2 by Tim Kosse, 11 years ago

Status: newmoreinfo

Please note that FileZilla does not display default ports. For FTP and FTPES it's 21, for FTPS it's 990 and for SFTP it's 22.

Compare it to the address bar in your browser, it also doesn't display the default HTTP (80) nor the default HTTPS (443) ports.

Can you please confirm that this is indeed a problem with FileZilla and not an oversight on your behalf?

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.