Opened 10 years ago

Closed 9 years ago

#5065 closed Feature request (duplicate)

Feature request: Diff against local/remote version of file

Reported by: AllenJB Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: igitur@…
Component version: Operating system type:
Operating system version:

Description

It would be useful if Filezilla Client could show a diff of the remote file against the local version, launched via the context (right-click) menu.

The differences between files could be shown either using basic diff command output, or perhaps make the application configurable so that users can select WinMerge or Kompare, for example, depending on preferences and platform.

Change History (4)

comment:1 Changed 9 years ago by EagleOneRaptor

Operating system type: Windows

I'm favor this feature.
Only need configure an external diff program to make this feature completely useful.
Using a text box asking a text like this "diffcommand %l %r" where %l is the local file and %r is the remote file.

comment:2 Changed 9 years ago by EagleOneRaptor

Operating system type: Windows

comment:3 Changed 9 years ago by Francois Botha

Cc: igitur@… added

Duplicate of Ticket #2837 ?

comment:4 Changed 9 years ago by EagleOneRaptor

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.