Opened 10 years ago

Closed 10 years ago

#5004 closed Feature request (duplicate)

Autoset permission for folders and files

Reported by: Heikki Ylipaavalniemi Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

In our work place we have an unix server which has very strict file and folder permissions for new folders and files.

It would be great if FileZilla could have a setting where user can set the default permissions for new folders and files. For example in our server I would like to set the default permission 755 for all new folders and the setting 764 for all new files.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4977

Note: See TracTickets for help on using tickets.