Opened 10 years ago

Closed 8 years ago

Last modified 6 years ago

#4977 closed Feature request (duplicate)

Default File Permission Settings

Reported by: Swetha Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: fairsayan@…
Component version: Operating system type: Windows
Operating system version: Windows XP 2002 SP3

Description

How does one set the default settings so that files transferred to a web server have the "web" settings (go+rx)?

Thanks in Advance.
Hope to hear from you guys soon.

Change History (3)

comment:1 Changed 10 years ago by Tim Kosse

Type: OtherFeature request

Not yet implemented.

comment:2 Changed 9 years ago by Domenico Pontari

Cc: fairsayan@… added

I'm really interested in this feature, too!

comment:3 Changed 8 years ago by Almorca

Resolution: duplicate
Status: newclosed

Duplicate of bug #1920.

Note: See TracTickets for help on using tickets.