Opened 11 years ago

Closed 11 years ago

#4994 closed Bug report (rejected)

Could not download files when name contains some characters

Reported by: Butter Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista, XP

Description

When name contains polish character such as: ółęćż [I tested only such cases] I'm not able to download this file.[ sample name: Skóra.mp3]. I got enough privileges.

Change History (1)

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

Issues like this are almost always caused by a broken server. Please upgrade to a proper server or refrain from using non-ASCII characters.

Please read http://wiki.filezilla-project.org/Character_Set and forward these information to your server administrator.

Note: See TracTickets for help on using tickets.