Opened 10 years ago

Closed 6 years ago

#4982 closed Feature request (duplicate)

Make new version updates more like Firefox new version updates

Reported by: RGabriele Owned by:
Priority: normal Component: FileZilla Client
Keywords: version updates Cc:
Component version: Operating system type:
Operating system version:

Description

... not sure if you have us watching those screens for a reason, seems like they could process in the background while work is being done, and only bug us when necessary ... just a thought... Thanks for a great program

It's always been my believe that if I could program I'd ask all the questions up front so users could walk go onto to other things, kind of like a silent install. Instead of click a Q and 5 min later another and 5min later another ...I know their are valid reasons at times, but then sometimes it could be avoided

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I am not really sure I understand your request fully, but I believe it is a duplicate of #2883.

If it is not, please add more detailed explanations here, and re-open this issue. Thank you.

Note: See TracTickets for help on using tickets.