Opened 11 years ago

Closed 11 years ago

#4953 closed Bug report (rejected)

Critical Error: No such file or directory When Downloading

Reported by: Gwen Perweiler Owned by:
Priority: normal Component: FileZilla Client
Keywords: downloading critical error 550 Cc:
Component version: Operating system type: OS X
Operating system version: 10.5.8

Description

Mac OS 10.5.8 on Intel iMac and MacBook Pro
FileZilla v. 3.2.8.1

When dragging an entire folder of 80 images, only 3 images copy to the destination folder. I then dragged one of the images that failed to the local window and the log results are below. I was able to successfully download the entire folder using the Fetch application on a Mac. This same error occurred when using FileZilla on a Windows XP Dell PC.

Status: Connected
Status: Starting download of /ftp/users/production/pix/BONNIE/BONNIE FLY TRAPS/SELECT Jpegs/ecosystem_pine_0028.jpg
Command: CWD /ftp/users/production/pix/BONNIE/BONNIE FLY TRAPS/SELECT Jpegs
Response: 250 CWD command successful.
Command: PWD
Response: 257 "/ftp/users/production/pix/BONNIE/BONNIE FLY TRAPS/SELECT Jpegs" is current directory.
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (160,111,252,23,251,66).
Command: RETR ecosystem_pine_0028.jpg
Response: 550 ecosystem_pine_0028.jpg: No such file or directory
Error: Critical error

Attachments (1)

filezilla.log (8.2 KB) - added by Gwen Perweiler 11 years ago.
Log with details

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Please attach (as opposed to post inline) a complete log with "Show raw directory listings" enabled in the settings dialog.

Changed 11 years ago by Gwen Perweiler

Attachment: filezilla.log added

Log with details

comment:2 Changed 11 years ago by Gwen Perweiler

Status: moreinfonew

comment:3 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Can you please attach the parts of the log showing the directory contents getting listed?

comment:4 Changed 11 years ago by Gwen Perweiler

Status: moreinfonew

I attempted to download the files today, and they downloaded with no problem.

comment:5 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Sounds like a transient server issue that has been resolved.

Closing since it's no longer reproducible

Note: See TracTickets for help on using tickets.