Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4933 closed Bug report (fixed)

Pane widths reset on New Tab

Reported by: Daniel Beardsmore Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 5.1.2600

Description

Using 3.3.0-beta1 -- when opening a new tab, the widths of the four directory panes are reverted to defaults. These panes are the local site tree pane, local listing pane, remote site tree pane, remote listing pane. This happens with the layouts with horizontal spacing, e.g. all but classic.

Classic layout remains unaffected as it's only the horizontal layout that's reset to defaults.

Attachments (2)

01. One tab.png (38.0 KB) - added by Daniel Beardsmore 11 years ago.
Layout set as desired
02. Two tabs.png (38.9 KB) - added by Daniel Beardsmore 11 years ago.
Layout as reset after opening a tab

Download all attachments as: .zip

Change History (8)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Fixed already, please try tomorrow's nightly.

Changed 11 years ago by Daniel Beardsmore

Attachment: 01. One tab.png added

Layout set as desired

Changed 11 years ago by Daniel Beardsmore

Attachment: 02. Two tabs.png added

Layout as reset after opening a tab

comment:2 Changed 11 years ago by Daniel Beardsmore

Resolution: fixed
Status: closedreopened

Not sure you understand the problem, so I've attached a couple of screenshots taken from the latest nightly (downloaded a couple of minutes ago).

Once a new tab is opened, the directory tree columns reduce to an unusable size.

comment:3 Changed 11 years ago by Tim Kosse

Status: reopenedmoreinfo_reopened

Which build is it you are using?

comment:4 Changed 11 years ago by Daniel Beardsmore

Status: moreinfo_reopenedreopened

3.3.0-beta2-nightly, build date 2009-10-30.

comment:5 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: reopenedclosed

Found the reason. Will be fixed in the next version.

comment:6 Changed 11 years ago by Daniel Beardsmore

I can confirm that this bug is fixed in the most recent nightly. Thanks!

Note: See TracTickets for help on using tickets.