Opened 10 years ago

Closed 10 years ago

#4903 closed Bug report (rejected)

Remote folders do not always display on open.

Reported by: Jamie Owned by:
Priority: normal Component: Unknown
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I get: Error: Failed to retrieve directory listing on the folder that I try to open, yet if i click the root folder, then click to open the desired folder the folder then will open.

I am trying to connect to my own FTP server and it works well but I have seen this issue for quite some time and thought I would follow it up. I am using your FTP server also.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Problems like these are always caused by incorrect configuration of their FileZilla, the server or any routers and firewall between the client and the server.

Please read http://wiki.filezilla-project.org/Network_Configuration and configure FileZilla as well as all your routers and firewalls accordingly. Repeat the same on the server, or if necessary tell the server administrator to do it.

Note: See TracTickets for help on using tickets.