Opened 10 years ago

Closed 10 years ago

#4902 closed Feature request (worksforme)

Old parameters are ignored during the update process

Reported by: Tarzan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: Tarzan
Component version: Operating system type: Windows
Operating system version: xp32

Description

The value of maximum simultaneous file transfer option is not kept during the update (was 2 before updating to the latest version, is now 1).

Change History (3)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Which version were you using? Which version did you update to?

comment:2 Changed 10 years ago by Tarzan

Cc: Tarzan added
Status: moreinfonew

Current version:

FileZilla Client


Version: 3.2.8.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-10-10
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

"Old" version: 3.2.5 or 3.2.4 - I don't know more about it.

comment:3 Changed 10 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

I cannot reproduce this problem, the file transfer option stays unchanged during an update regardless of the used FileZilla versions.

In fact the installer does not even touch the settings file at all.

Note: See TracTickets for help on using tickets.