Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4872 closed Bug report (duplicate)

Reorder columns only changes column headings not content

Reported by: John Baldwin Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista v6.0.6001 SP1

Description

To reproduce:
Right mouse click on a column heading in either the local or remote file pane. The "Column setup" dialog is displayed. Select (highlight) a column, then click either the "Move up" or "Move down" button. Click "OK" then view the pane. The column headings will have changed order BUT NOT the content.

For example, if the order was 'Filename,Filesize,Filetype,Last modified' and you move 'Filetype' up, you will see a column heading of 'Filetype' with numbers beneath, and a column heading of 'Filesize' but the column contents are type names such as "zip file" or "batch file".

VERSION INFO:

FileZilla Client


Version: 3.2.8

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-10-03
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

Change History (3)

comment:1 Changed 10 years ago by John Baldwin

Operating system type: Windows

comment:2 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function.

Duplicate of #4849

comment:3 in reply to:  2 Changed 10 years ago by John Baldwin

Replying to codesquid:

Please use the search function.

DID use the search function. Did not expect status to be "closed" on bugs still extant in currently shipped version. Expected status to indicate the problem had already been addressed in the source code but not verified and shipped. Status transitions should be listed in the FAQ. Perhaps more statuses added?

Note: See TracTickets for help on using tickets.