Opened 10 years ago

Closed 10 years ago

#4871 closed Bug report (duplicate)

Program crashes when trying to view/edit css file on remote site

Reported by: cas Owned by:
Priority: high Component: FileZilla Client
Keywords: viewing/editing css files on remote site Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

Version number 3.2.8 (newest - downloaded and installed on 8th October 2009, 11.36pm)

Upgraded previous version.

When connected to aa remote site, I try and edit a css file by right clicking on the remote file (in the remote view window) and choosing the view/edit command from the menu. The program immediately crashes. It takes a while to close.

Attachments (4)

appcompat.txt (10.1 KB) - added by cas 10 years ago.
manifest.txt (1.5 KB) - added by cas 10 years ago.
MS-Error_code_info.txt (418 bytes) - added by cas 10 years ago.
filezilla.exe.mdmp.zip (54.7 KB) - added by cas 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by cas

Attachment: appcompat.txt added

Changed 10 years ago by cas

Attachment: manifest.txt added

Changed 10 years ago by cas

Attachment: MS-Error_code_info.txt added

Changed 10 years ago by cas

Attachment: filezilla.exe.mdmp.zip added

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function.

Duplicate of #4861

Note: See TracTickets for help on using tickets.