Opened 11 years ago

Closed 11 years ago

#4853 closed Bug report (rejected)

topcities.com

Reported by: donherbisonevans Owned by: ?
Priority: normal Component: FileZilla Client
Keywords: topcities Cc: donherbisonevans"yahoo.com
Component version: Operating system type: Windows
Operating system version: vista

Description

Can you make it easier to ftp to my account at
donhe.topcities.com, (concord1)
Currently your FileZilla_3.8.2_win32 (every time) says

Response: 200 Options accepted: type;size;modify;unix.mode;unix.uid;unix.gid
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is cwd.
Command: TYPE I
Response: 200 Type okay.
Command: PASV
Response: 227 Entering Passive Mode (72,37,164,203,218,157)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Change History (1)

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

Some router and/or firewall is sabotaging the connection.

You can use http://ftptest.net to figure out if the problem is on the server side of the connection or on your end.

If the problem is on your end, please read http://wiki.filezilla-project.org/Network_Configuration

If the problem is on the server end, you need to contact the server administrator.

Note: See TracTickets for help on using tickets.