Opened 10 years ago

Closed 9 years ago

#4790 closed Bug report (fixed)

"Del" key on the keypad does not work for deleting files

Reported by: james Owned by: Tim Kosse
Priority: normal Component: FileZilla Client
Keywords: Cc: virtue@…
Component version: Operating system type: Windows
Operating system version: Win2k

Description

If I highlight a file (remote or local) and press the "Delete" key, it deletes. However, if I do the same with the "Del" key on the keypad, nothing happens. It looks like the key bindings are off.

Filezilla 3.2.7.1

Change History (5)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Do you have num-lock enabled or disabled?

comment:2 Changed 9 years ago by Sam Norbin

Operating system version: XPWin2k
Status: moreinfonew

Different guy with the same suggestion...

It would be nice if the numeric keypad Del key worked like the Delete key for deleting a file. My NumLock is disabled. This is an older machine running Win2k SP4.

comment:3 Changed 9 years ago by james

Cc: virtue@… added

OP here. W/ num lock enabled, del works like the '.' key. With num-lock disabled, does nothing.

comment:4 Changed 9 years ago by Tim Kosse

Owner: set to Tim Kosse
Status: newaccepted

The num lock enabled case is working as intended, emitting the dot.

Num lock disabled should be fixed.

comment:5 Changed 9 years ago by Tim Kosse

Resolution: fixed
Status: acceptedclosed

Will be fixed in the next version.

Note: See TracTickets for help on using tickets.