Opened 11 years ago

Closed 8 years ago

#4789 closed Bug report (outdated)

file size limited to 131kb

Reported by: Heather Owned by:
Priority: normal Component: FileZilla Client
Keywords: transfer Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

Hello,

Every time I go to upload pictures to my FTP site using FileZilla, I get the following error message:
"The target file already exists. Please choose an action."
And it lists the source file with a size of 1,201,025bytes and the target file with a size of 131,072.

(I have a print-screen of this error message for you to see, but I can't figure out how to attach it to this message)

This happens for each and every picture I upload.

Some more information:

I am given a list of "Action" options on the right side of the error message to choose from including overwrite, resume, rename, skip, etc, and no matter what option I select, my files get converted to 131kb and I suppose "corrupted" in the process.

I have tried to switch the transfer type from "auto" to "ascii" to "binary" and none of this seems to correct the problem.

I have used FileZilla in the past and have had no problems uploading pictures before.

I have tried a number of different internet sources to see if it is a restriction on the upload limit, but that doesn't correct the problem.

I am using the latest version of filezilla. In fact, I have tried it with the last two versions since I was prompted to upgrade to the latest one today.

Any other suggestions would be greatly appreciated.

Thanks in advance,
Heather

Change History (3)

comment:1 by Tim Kosse, 11 years ago

Status: newmoreinfo

Can you please attach complete and unmodified logs of the upload attempts?

comment:2 by Alexander Schuch, 10 years ago

Component: UnknownFileZilla Client

comment:3 by Alexander Schuch, 8 years ago

Keywords: transfer added; 131kb file size removed
Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.