Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#4717 closed Bug report (fixed)

message window spills over

Reported by: steveb Owned by:
Priority: normal Component: FileZilla Client
Keywords: message spill Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 rc build 7100

Description

FileZilla Client


Version: 3.2.6.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-07-02
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.1

Core 2 duo 7300 running windows 7 release candidate build 7100

On initial opening of program with default settings. when I fill in host,user and password then click quick connect or use a quick connect history item the message window will spill or overflow up over the quick connecr bar and even the icon bar. these bars still refresh when mouse goes over for normal use or if program minimized then redisplayed will look normal. If view quick connect is deselected then reselected it looks normal. subsequent use is normal till next time program is opened. I know you may not support windows 7 yet but this is fyi.

Attachments (1)

filezilla1.png (60.4 KB ) - added by steveb 11 years ago.
image of message log spilled into quick connect bar

Download all attachments as: .zip

Change History (3)

by steveb, 11 years ago

Attachment: filezilla1.png added

image of message log spilled into quick connect bar

comment:1 by Tim Kosse, 11 years ago

Resolution: fixed
Status: newclosed

This is a known problem caused by faulty drivers. Update your graphics card drivers and the problem should go away.

comment:2 by Alexander Schuch, 8 years ago

This is a duplicate of #4968.
A workaround can be found there.

Note: See TracTickets for help on using tickets.