Opened 10 years ago

Closed 3 years ago

#4707 closed Feature request (duplicate)

Power Mangement, Standby, Suspend to disk

Reported by: Ronald Voigt Owned by:
Priority: normal Component: FileZilla Server
Keywords: Standby, sleep, power management, Suspend to disk, STR, STD Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP

Description

It would be great if filezilla server prevents PC going in Standby/Suspend to disk while a user is logged on / during file transfer. Best would be an option, so in special cases one can choose to prefer forcing standby/STD or protect user-logon/file transfer.

thanks a lot (for the environment :-)

(short) discussion:

http://forum.filezilla-project.org/viewtopic.php?f=6&t=12534

Change History (3)

comment:1 Changed 8 years ago by fla_2

This appears to be a duplicate of ticket:

#2558 WM_POWERBROADCAST interaction needed

One of the tickets could be closed as a duplicate. I also vote for this feature being part of the server under Windows.

comment:2 Changed 3 years ago by Kurt McKee

Triage suggestion

This is a duplicate of #2558.

comment:3 Changed 3 years ago by Kurt McKee

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.