Opened 11 years ago

Closed 11 years ago

#4536 closed Other (invalid)

[SOLVED] ECONNABORTED

Reported by: BLOCH Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Re my ticket [FileZilla] #4529: ECONNABORTED.

Plesase note that

  1. Same problem occurs on completely different sites.
  2. I have performed  http://ftptest.net test on "bad" client and the result of the test is OK
  3. I have looked at other tickets showing same problem.
  4. I have reverted client to version 3.2.3.1 and it is now working fine !

This product is "superb".
Please take this problem as yours and solve it if you can in a future version or give advice to users on how to solve it there end.

Until then, I will stay with 3.2.3.1.

Yours sincerely.
Jean-Pierre Bloch
France

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: invalid
Status: newclosed

Duplicate of #4529.

Do not create multiple tickets about the same issue, that clutters the ticket databse and makes finding information needlessly hard.

Note: See TracTickets for help on using tickets.