Opened 11 years ago

Closed 11 years ago

#4499 closed Bug report (rejected)

Wont upload any file contents with new version, names only

Reported by: jim Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: vista

Description

since install of newest version file uploads name only and then asks if you want to overwrite , I click yes and the same pop up asks the same question. File never gets uploaded but the file name does.
I am uploading pictures in gif and jpg. I tried to change permissions on folder but that did not change anything.
All other versions have worked great up till now. Great work
thanks

version FileZilla Client


Version: 3.2.4.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-04-27
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Dependencies:

wxWidgets: 2.8.10
GnuTLS: 2.6.4

Change History (3)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Please attach some logs.

comment:2 Changed 11 years ago by jim

Status: moreinfonew

Sorry = my disk quota was exceeded

comment:3 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed
Note: See TracTickets for help on using tickets.