Opened 11 years ago

Closed 8 years ago

#4355 closed Bug report (outdated)

ftp corrupted during upload

Reported by: James Foerch Owned by:
Priority: normal Component: FileZilla Client
Keywords: ftp corruped during upload Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP Professional

Description

Some but not all of the ftp files I upload to my webhost become corrupted. When downloaded by Firefox into Adobe Reader the latter throws the error "File does not begin with %ftp-", and when I check the uploaded file, it doesn't. The files I'm sending do start with the correct code.

Change History (3)

comment:1 by Tim Kosse, 11 years ago

Status: newmoreinfo

What's your client version?

Please attach complete log of an upload.

comment:2 by tourism-meck-pomm, 11 years ago

had the similar problem with 3.2.3.1: Pictures or fonts in downloaded pdf-files were corrupt (realized by download via firefox in windows and ubuntu)
sorry - no upload logfile, but the settings for upload from windows were ascii (setted by myself in a previous filezilla version before upgrade to 3.2.3.1 afaik)
Loading up the same pdf files from another windows-pc using 3.2.2.1 to the same server/folder worked (used overwrite - automtic mode - filezilla choosed binary this time)

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Nowadays there is no need anymore to use ASCII mode. Always use binary mode and things should go well.

Note: See TracTickets for help on using tickets.