Opened 10 years ago

Closed 10 years ago

#4276 closed Bug report (duplicate)

3.2.2 doesn't handle download of directory tree correctly

Reported by: farfouille Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP SP3

Description

Steps to reproduce :

1/ connect to a remote ftpd
2/ select a remote directory
3/ using contextual menu, ask for download in a local empty directory (or drag & drop the directory from the remote windows to the local one)

Result : it seems that some -- not all -- sub directories can't be created in the local folder.

In the example : I have selected 2 direcories : languages and pdf : pdf is ok but not language.

I join a log file.

PS : this bug doesn't occur with 3.2.1.

Thank you

Attachments (2)

filezilla_3.2.2.log (42.0 KB) - added by farfouille 10 years ago.
the log of the problem
filezilla_3.2.2.2.log (42.0 KB) - added by farfouille 10 years ago.
the log of the problem

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by farfouille

Attachment: filezilla_3.2.2.log added

the log of the problem

comment:1 Changed 10 years ago by DORIN François

Priority: normalhigh

I can confirm this bug. I updated filezilla few hours ago and I had big problems to perform backups of my website ;-)

I changed the priority of the trac (from "normal" to "high"), since the buggy feature is a major feature of FileZilla. I apologize if I did a mistake doing this.

comment:2 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Changed 10 years ago by farfouille

Attachment: filezilla_3.2.2.2.log added

the log of the problem

Note: See TracTickets for help on using tickets.