Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4264 closed Bug report (wontfix)

Filezilla fails to start for no apparent reason

Reported by: Zbyněk Winkler Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

After installing 3.2.1 I get only one dialog window with OK button telling me to report all bug I encounter. After clicking OK the dialog disappears but nothing else happens. The process keeps running but I get no top level window.

Change History (5)

comment:1 by Zbyněk Winkler, 12 years ago

Ok, it just takes very very long time (I've managed to create account, read the "NewTicketForm" file, submit the ticket, loose interest and start doing something else - over all about 15min).

comment:2 by Tim Kosse, 12 years ago

Status: newmoreinfo

Do you have slow or disconnected network drives? Do you have antique hardware (such as floppy drives) which take a long time to respond each and every time Windows forgets that there's no media inserted?

comment:3 by Zbyněk Winkler, 12 years ago

Status: moreinfonew

Yes, I have disconnected network drives. It works fine when I turn on the vpn client and the drives are accessible. It also works fine when connected to the internal network directly. I also tried winscp and it has the same problem. OTOH totalcmd starts and runs just fine even with the inaccessible network drives so there probably is a way to deal with this.

comment:4 by Tim Kosse, 12 years ago

Resolution: wontfix
Status: newclosed

FileZilla just queries Windows for drive labels and icons. Nothing I can do to fix it if Windows decides to block.

Regarding TotalCommander, last time I tried it (been a while though), it only had generic stock icons and no labels.

Just unmap your network drives when you don't need them.

comment:5 by Zbyněk Winkler, 12 years ago

Unfortunately it is not reasonable to unmap about 10 drives after work only to remap them the next morning in the office :(. BTW: I do not know about icons but the labels are just fine in totalcmd.

Note: See TracTickets for help on using tickets.