Opened 11 years ago

Closed 11 years ago

#4211 closed Bug report (rejected)

filenames with two consecutive periods won't transfer

Reported by: JV Hays Owned by:
Priority: normal Component: FileZilla Client
Keywords: filename two periods Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

I find that Filezilla 3.2.1 will not transfer files that have two periods '..' in the middle of a file name. (The double periods are a typo on my part - not intended]. The output below is the result of a Windows XP 'fc' comparison between the original directory on cb and the destination directy on jh. Note that the file test..file.txt did not transfer. I would expect a file with any legitimate Windows XP filename to transfer correctly.

* cb.txt
\jvh\tmp\test..file.txt
\jvh\tterm\delpassw.tt_
* JH.TXT
\jvh\tterm\delpassw.tt_
*

Both machines are running Windows XP.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Files with .. transfer just fine. The error is caused by the server.

Note: See TracTickets for help on using tickets.