Opened 12 years ago

Closed 8 years ago

#4200 closed Bug report (outdated)

A BUG using Filezilla Client - uploading to host in ASCII mode

Reported by: trebor Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Home Edition

Description

Gentlement,
For several days now, I have been writing several simple perl scripts, and using filezilla to upload these text files to my server, and I kept getting 'Configuration Error' when trying to run the scripts. I contacted my host tech support, and they could not find any reason as to why this error was occuring. This morning I created a simple example from an old perl book, using Notepad (windows XP of course), and uploaded it with Firefox FireFTP plugin, which shows the ASCII transfer mode, and the script worked. I have gone into filezilla Edit Settings, and under Transfers->File Types, set this to ASCII, but it does not seem to make a difference. When uploading a file to my host, it shows the transfer as Normal. FYI... My email is trebor0926@…, if you want to pass on info to me.

Change History (2)

comment:1 by Tim Kosse, 12 years ago

Priority: criticallow
Status: newmoreinfo

Got logs?

comment:2 by Josh Davis, 8 years ago

Resolution: outdated
Status: moreinfoclosed

3 years and no response to info request.
Please re-open if current FzClient still can't handle ASCII of .PL files.
In such a case, please provide source OS and target OS, plus FTP server and FZ client versions, and debug logs from FzClient.

Note: See TracTickets for help on using tickets.