Opened 11 years ago

Closed 11 years ago

#4189 closed Bug report (fixed)

Error connecting to IBM z/VSE host using FTPS - FTP over implicit TLS/SSL

Reported by: Kenneth Ripple Owned by:
Priority: normal Component: FileZilla Client
Keywords: FTPS implicit TLS z/VSE Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP SP2

Description

I work for a division of Honeywell International which operates and supports an IBM Systemz mainframe system running the z/VSE V4.2 Operating System. We are running the latest maintenance levels of all components there. I have been using FileZilla for several years to perform FTPS (FTP over implicit TLS/SSL) transfers from my workstation to/from the z/VSE host's SecureFTP server. Recently the Honeywell Global IT Security team which approves software for use within our environment approved FileZilla V3 for use. Previously I had been using V2.2.32 and based upon the new approval upgraded to V3.2.0.

Using V3.2.0 I can not successfully get past the TLS/SSL handshake when trying to connect to the z/VSE host. V2.2.32 still works fine. I am attaching the "Debug" logs from both V3.2.0 and V2.2.32.

Thanks in advance for your support.

Regards,
Ken

Kenneth Ripple
Manager, Information Technology
Honeywell Security & Data Collection
263 Old Country Rd.
Melville, NY 11747
(631) 692-1714 Office
(631) 692-3475 Fax
ken.ripple@…

Attachments (1)

FileZilla Log.txt (5.9 KB) - added by Kenneth Ripple 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Kenneth Ripple

Attachment: FileZilla Log.txt added

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

What happens if you increase the timeout value in FileZilla's settings?

comment:2 in reply to:  1 Changed 11 years ago by Kenneth Ripple

Status: moreinfonew

Replying to codesquid:

What happens if you increase the timeout value in FileZilla's settings?

The only "Timeout" value I could find in the FileZilla client settings was under the heading "Transfers". It was set to 5 and I changed it to 9999. I received the same failing results.

Ken

comment:3 Changed 11 years ago by Kenneth Ripple

Resolution: fixed
Status: newclosed

UPDATE: I just upgraded to the latest version of the Filezilla client (V3.2.3.1) and tested it. My issue appears to be resolved. I am able to connect to the z/VSE SecureFTP server (using FTPS - FTP over implicit TLS/SSL) without an issue now. I'm not sure if this was corrected specifically for my reported issue or not but thanks for you support in any case.

Regards,
Ken Ripple

Note: See TracTickets for help on using tickets.