Opened 11 years ago

Closed 11 years ago

#4125 closed Bug report (rejected)

Directory does not refresh and display the new items uploaded

Reported by: Mehmet Kazgan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP Pro

Description

Steps to reproduce:

  1. Open FileZilla and login to ftp site (not secure)
  2. View the contents of the directory.
  3. Login to ftp site from a UNIX box.
  4. Upload files to the same ftp site using "put" command.
  5. Display the files from Unix box in ftp location, verify that files are uploaded.
  6. Refresh the FileZilla folder to view the uploaded documents in FileZilla interface.
  7. New files are not displayed in Filezilla folder view even though they are uploaded successfully unless the FileZill is completely restarted.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is working as intended. Just like a web browser caches page contents, FileZilla caches directory contents.

Individual directories can be refreshed through F5, to flush all cashes, simply restart the client.

Note: See TracTickets for help on using tickets.