Opened 12 years ago

Closed 12 years ago

#4094 closed Bug report (rejected)

Product does not save settings

Reported by: Daniel Lefebvre Owned by:
Priority: normal Component: FileZilla Client
Keywords: settings, user preferences, always, action Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

The option "Always use this action" resets every time the program is closed.

Change History (2)

comment:1 by Daniel Lefebvre, 12 years ago

Keywords: user preferences always action added

comment:2 by Tim Kosse, 12 years ago

Resolution: rejected
Status: newclosed

This is by design. Use the settings dialog to make a permanent choice that persists through sessions.

Note: See TracTickets for help on using tickets.