Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#3953 closed Feature request (duplicate)

Add a save current local/remote path button

Reported by: DeltaLima Owned by:
Priority: normal Component: FileZilla Client
Keywords: save path Cc: gesiel.com.br@…
Component version: Operating system type:
Operating system version:

Description

Instead of specifying the local or remote path to have upon connection in the Site manager it would be very handy to have 2 little buttons that will instantly save the current path location.

See attached image for a suggestion of button placement.

I installed FZ for the 1st time (after I had to find another free FTP client) and I have only setted up the basic info, host, port, name and password then connected.

I then browsed to find my local default path and same for remote path. It's not that I was looking for such a button to save those path so the nexty time I would connect the same site I would already be there.

Much easier than having to go write both path we want into the site manager.

Thanks!

Attachments (1)

s.png (43.5 KB) - added by DeltaLima 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by DeltaLima

Attachment: s.png added

comment:1 Changed 11 years ago by DeltaLima

oops, error

Instead of It's not that I was looking please read I was looking

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2936.

comment:3 Changed 6 years ago by skybrow

Component: FileZilla ClientFileZilla Server

comment:4 Changed 6 years ago by skybrow

Operating system type: Windows
Operating system version: 1.5

comment:5 Changed 6 years ago by skybrow

Cc: gesiel.com.br@… added

comment:6 Changed 6 years ago by Alexander Schuch

Component: FileZilla ServerFileZilla Client
Operating system type: Windows
Operating system version: 1.5
Note: See TracTickets for help on using tickets.