Opened 11 years ago

Closed 11 years ago

#3952 closed Bug report (fixed)

local/remote file names swapped on "file already existing" message window while downloading

Reported by: fabrizio_galletti Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

While attempting to download a file which already exists in the "local" directory, the info message stating the "file is already present" has 2 problems:

  • text reports a %S instead of the filename
  • under "local" file label there instead is the remote one and the other way round. This is misleading... even though everything works fine.

While uploading the text still reports a %s instead of the filename, while the local/remote files are correctly reported

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Caused by incorrect translation, the English version is correct. I've deleted the incorrect strings.

Note: See TracTickets for help on using tickets.