Opened 11 years ago

Closed 11 years ago

#3887 closed Bug report (fixed)

Freeze while uploading/downloading too many files

Reported by: Cédric Owned by:
Priority: high Component: FileZilla Client
Keywords: freeze upload download files Cc: morgue1@…
Component version: Operating system type: Linux
Operating system version: Ubuntu 8.04

Description

I had to backup some files for a computer under Ubuntu and Windows Vista.
On Vista, everything is good but on Ubuntu, Filezilla freeze before starting each file transfer. Sometimes, there is 40 seconds between 2 transfers. More connections at once you allowed, more freezes you have. With only 1 connection, it freeze too.

System:
Laptop Intel Core 2 duo 1.8 GHz
Ethernet 10/100 chipset

Server:
FileZilla server under Windows XP SP3

How to reproduce:
1- Take large number of files (use for example 2-3 javadoc folders)
2- Add this files to the queue
3- Start download or upload

Change History (5)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Which version of FileZila are you using? Significant performance improvements have been made in the most recent versions.

comment:2 Changed 11 years ago by Cédric

Cc: morgue1@… added
Status: moreinfonew

I use the lastest version of Ubuntu packages repositories which seems to be a little old (3.0.7.1)

So I think that I have to manually compile Filezilla or wait for new package release.

comment:3 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Please try the most recent build from http://filezilla-project.org/nightly.php, it should be significantly faster once more.

comment:4 Changed 11 years ago by Cédric

Status: moreinfonew

I have upgrade Ubuntu to 8.10 version, I have now Filezilla 3.2.2.1 and I never had again this problem.
The performance improvements you tell in your first message may had resolved my problem.

comment:5 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.