Opened 11 years ago

Closed 11 years ago

#3861 closed Bug report (fixed)

Scroll bar covered by upload bar

Reported by: Joe Miller Owned by:
Priority: normal Component: FileZilla Client
Keywords: scroll bar covered Cc:
Component version: Operating system type: Linux
Operating system version: Ubuntu 8.04 64 bit

Description

The upload bar covers the scroll bar in the file transfer list. I think it is caused by hiding the status of the file transfer. It is tough to explain. There is still a small space where the status should be and when it is above the scroll bar the upload bar will cover the scroll bar. You might have to scroll up and down once and then click on a file that is uploading. I am using the latest nightly build, it has been happening since the nightly builds after 3.1.3. I should have a screenshot attached to this ticket.

Attachments (1)

fz.png (210.2 KB) - added by Joe Miller 11 years ago.
Scroll bar bug screenshot

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by Joe Miller

Attachment: fz.png added

Scroll bar bug screenshot

comment:1 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Will be fixed in the next version.

Note: See TracTickets for help on using tickets.