Opened 11 years ago

Closed 11 years ago

#3726 closed Bug report (rejected)

Custom filetype associations not working

Reported by: S Elhay Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: vista home premium

Description

Custom filetype associations are not working.

Filezilla is using the Default filetype associations even though
"Use filetype associations if available" has been selected in Settings dialogue box

These are the entries in the "custom filetype associations" edit box:
doc "C:\Program Files\Microsoft Office\OFFICE11\winword.exe"
xls "C:\Program Files\Microsoft Office\OFFICE11\excel.exe"
ppt "C:\Program Files\Microsoft Office\OFFICE11\powerpnt.exe"
txt "C:\Program Files\xint\xint.exe"
jpg "C:\Program Files\IrfanView\I_View32.exe"

however when I use the context menu (right button menu) to open a file in the local site: file window of Filezilla, the system default filetype associations are used eg a file of type .txt is opened in Notepad.exe instead of xint.exe. BTW xint does not require any parameters and this feature worked fine on a previous version of filezilla (sorry - can't recall which).

I am using a Toshiba Satellite PSPAGA-014001 C2D 2.16G 2G 200G.

thanks for your help.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

The settings are just for editing the files (note the settings page title). The "Open" context menu item always uses the system filetype associations. This is by design.

Note: See TracTickets for help on using tickets.