Opened 11 years ago

Closed 5 years ago

#3553 closed Bug report (fixed)

Alt-H does not bring up Help pull-down menu

Reported by: panthera Owned by:
Priority: normal Component: FileZilla Client
Keywords: 3.5.3 Cc: panthera, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

On the Windows build version 3.0.11 and earlier versions, Alt-H cannot be used for the Help pull-down since it is in use for the Host field. Another key needs to be assigned for one of these.

Change History (3)

comment:1 Changed 11 years ago by Alexander Schuch

This issue depends on the used language. I did a quick check in FileZilla 3.0.10 for Windows (outdated), and there it is present in English, but not in German.

Maybe a small(?) script should be written which checks all languages for issues like that?

comment:2 Changed 7 years ago by Alexander Schuch

Keywords: 3.5.3 added

I can confirm that this problem is still present in FileZilla 3.5.3 on Kubuntu 12.04.

comment:3 Changed 5 years ago by Bruno Ramos

Resolution: fixed
Status: newclosed

This is working correctly in the latest version of FileZilla (3.9.0.5) on both Windows and Debian GNU/Linux (tested English and German).

Note: See TracTickets for help on using tickets.