Opened 12 years ago

Last modified 6 years ago

#3292 closed Bug report

can't connect to server

Reported by: lovelsh Owned by:
Priority: high Component: Other
Keywords: Cc: lovelsh, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

can't connect to some of my AIX server
(AIX 5200-04)
my filezilla version is 3.0.2-rc1
follow message log is after Set debug level 3 and enable "Show raw directory listing"

추적: ControlSocket.cpp(948): CRealControlSocket::ContinueConnect(0022D058) m_pEngine=01157928 caller=013EFF70
상태: 192.168.130.45:21 에 연결 중...
상태: 연결 완료. 환영 메시지를 기다리는 중...
추적: CFtpControlSocket::OnReceive()
응답: 220 e45server FTP server (Version 4.1 Thu Jul 21 03:51:22 CDT 2005) ready.
명령: USER root
추적: CFtpControlSocket::OnReceive()
응답: 331 Password required for root.
명령: PASS
추적: CFtpControlSocket::OnReceive()
상태: 수신된 문자열이 올바르지 않으면 UTF-8을 끄세요. UTF-8 강제 사용은 사이트 메니저에서 선택하십시오.
응답: 230-Last unsuccessful login: 2007³â 10¿ù 11ÀÏ ¸ñ¿äÀÏ 16½Ã 27ºÐ 08ÃÊ on ftp from ::ffff:134.100.157.65
추적: CFtpControlSocket::OnReceive()
응답: 230-Last login: 2007³â 10¿ù 11ÀÏ ¸ñ¿äÀÏ 16½Ã 56ºÐ 19ÃÊ on ftp from ::ffff:134.100.157.65
응답: 230 User root logged in.
명령: SYST
추적: CFtpControlSocket::OnReceive()
응답: 215 UNIX Type: L8 Version: BSD-44
명령: FEAT
추적: CFtpControlSocket::OnReceive()
응답: 500 'FEAT': command not understood.
상태: 연결됨
추적: CFtpControlSocket::ResetOperation(0)
추적: CControlSocket::ResetOperation(0)
상태: 디렉토리 목록 갱신 중...
추적: CFtpControlSocket::SendNextCommand(0)
명령: CWD /IBKIBS/base/IBKIBS.ear/IBKIBSWeb.war/WEB-INF/lib/
추적: CFtpControlSocket::OnReceive()
응답: 250 CWD command successful.
명령: PWD
추적: CFtpControlSocket::OnReceive()
응답: 257 "/IBKIBS/base/IBKIBS.ear/IBKIBSWeb.war/WEB-INF/lib" is current directory.
추적: CFtpControlSocket::ResetOperation(0)
추적: CControlSocket::ResetOperation(0)
추적: CFtpControlSocket::SendNextCommand(0)
추적: CFtpControlSocket::ListSend(0)
추적: CFtpControlSocket::SendNextCommand(0)
추적: CFtpControlSocket::TransferSend(0)
명령: TYPE I
추적: CFtpControlSocket::OnReceive()
응답: 200 Type set to I.
추적: CFtpControlSocket::TransferParseResponse()
추적: CFtpControlSocket::TransferSend(0)
명령: PASV
추적: CFtpControlSocket::OnReceive()
응답: 227 Entering Passive Mode (192,168,130,45,207,59)
추적: CFtpControlSocket::TransferParseResponse()
추적: CFtpControlSocket::TransferSend(0)
명령: LIST
추적: CTransferSocket::OnClose
추적: CTransferSocket::TransferEnd(1)
추적: CFtpControlSocket::TransferEnd()
오류: 연결 시간 초과
추적: CFtpControlSocket::ResetOperation(2114)
추적: CControlSocket::ResetOperation(2114)
추적: CFtpControlSocket::ResetOperation(2114)
추적: CControlSocket::ResetOperation(2114)
오류: 디렉토리 목록 갱신 실패

Change History (5)

comment:1 Changed 12 years ago by Tim Kosse

Please set language to English and post another log.

comment:2 Changed 12 years ago by lovelsh

Trace: ControlSocket.cpp(948): CRealControlSocket::ContinueConnect(0022D058) m_pEngine=01157928 caller=011A8428
Status: Connecting to 192.168.130.45:21...
Status: Connection established, waiting for welcome message...
Trace: CFtpControlSocket::OnReceive()
Response: 220 e45server FTP server (Version 4.1 Thu Jul 21 03:51:22 CDT 2005) ready.
Command: USER root
Trace: CFtpControlSocket::OnReceive()
Response: 331 Password required for root.
Command: PASS
Trace: CFtpControlSocket::OnReceive()
Status: Invalid character sequence received, disabling UTF-8. Select UTF-8 option in site manager to force UTF-8.
Response: 230-Last unsuccessful login: 2007³â 10¿ù 11ÀÏ ¸ñ¿äÀÏ 22½Ã 43ºÐ 48ÃÊ on /dev/pts/4 from 134.100.157.65
Response: 230-Last login: 2007³â 10¿ù 11ÀÏ ¸ñ¿äÀÏ 23½Ã 05ºÐ 23ÃÊ on /dev/pts/6 from 134.100.157.65
Trace: CFtpControlSocket::OnReceive()
Response: 230 User root logged in.
Command: SYST
Trace: CFtpControlSocket::OnReceive()
Response: 215 UNIX Type: L8 Version: BSD-44
Command: FEAT
Trace: CFtpControlSocket::OnReceive()
Response: 500 'FEAT': command not understood.
Status: Connected
Trace: CFtpControlSocket::ResetOperation(0)
Trace: CControlSocket::ResetOperation(0)
Status: Retrieving directory listing...
Trace: CFtpControlSocket::SendNextCommand(0)
Command: CWD /IBKIBS/base/IBKIBS.ear/IBKIBSWeb.war/WEB-INF/lib/
Trace: CFtpControlSocket::OnReceive()
Response: 250 CWD command successful.
Command: PWD
Trace: CFtpControlSocket::OnReceive()
Response: 257 "/IBKIBS/base/IBKIBS.ear/IBKIBSWeb.war/WEB-INF/lib" is current directory.
Trace: CFtpControlSocket::ResetOperation(0)
Trace: CControlSocket::ResetOperation(0)
Trace: CFtpControlSocket::SendNextCommand(0)
Trace: CFtpControlSocket::ListSend(0)
Trace: state = 1
Trace: CFtpControlSocket::SendNextCommand(0)
Trace: CFtpControlSocket::TransferSend(0)
Trace: state = 1
Command: TYPE I
Trace: CFtpControlSocket::OnReceive()
Response: 200 Type set to I.
Trace: CFtpControlSocket::TransferParseResponse()
Trace: code = 2
Trace: state = 1
Trace: CFtpControlSocket::TransferSend(0)
Trace: state = 2
Command: PASV
Trace: CFtpControlSocket::OnReceive()
Response: 227 Entering Passive Mode (192,168,130,45,144,104)
Trace: CFtpControlSocket::TransferParseResponse()
Trace: code = 2
Trace: state = 2
Trace: CFtpControlSocket::TransferSend(0)
Trace: state = 4
Command: LIST
Trace: CTransferSocket::OnClose
Trace: CTransferSocket::TransferEnd(1)
Trace: CFtpControlSocket::TransferEnd()
Error: Connection timed out
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Error: Failed to retrieve directory listing

comment:3 Changed 12 years ago by Tim Kosse

Trace: CTransferSocket::OnClose
Trace: CTransferSocket::TransferEnd(1) <--- the 1 means success
Trace: CFtpControlSocket::TransferEnd()
Error: Connection timed out

Looks like a broken or misconfigures router or firewall. Please run the network configuration wizard and read http://filezilla-project.org/wiki/index.php/Network_Configuration

comment:4 Changed 12 years ago by lovelsh

i was try .. but
can't connect server T.T
other FTP utility can connect to same server ..
is there any other solution ?

comment:5 Changed 12 years ago by Tim Kosse

This is not a bug in FileZilla. Please contact your network administrator if you cannot configure your routers and/or firewalls properly with the provided instructions.

Note: See TracTickets for help on using tickets.