Opened 11 years ago

Closed 3 years ago

#3014 closed Feature request (duplicate)

Diff. BG-Colours for Diff. Servers

Reported by: ras_mr Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: ras_mr, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

It would be nice if I could assign a background colour (or a background image) of the server window for each account, so I would know intuitionally (by the background colour) which server I am on (or which account I use), because most of my server structures are quite similar and I often put files on the wrong server.

Change History (3)

comment:1 Changed 11 years ago by Alexander Schuch

You just need to have a look at the title bar of FileZilla. It shows you the user name and the server you are connected to. If it is a server from your site manager, the site manager name is shown there as well.

comment:2 in reply to:  1 Changed 11 years ago by mr_ras

Replying to ci-dev:

You just need to have a look at the title bar of FileZilla. It shows you the user name and the server you are connected to. If it is a server from your site manager, the site manager name is shown there as well.

Yes, certainly, the account is shown in the title bar. But you do not look at the title bar every time you transfer files. I just thought that it would be nice if you could drag the file onto the 'blue' server. If the target window has another colour you see intuitively that you are working on the wrong server or account.

comment:3 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #7355

Note: See TracTickets for help on using tickets.