Opened 13 years ago

Closed 4 years ago

#2552 closed Feature request (duplicate)

Show status in taskbar?

Reported by: mjbanks Owned by:
Priority: normal Component: FileZilla Client
Keywords: taskbar-notification-area Cc: mjbanks, Eirik
Component version: Operating system type: Windows
Operating system version: XP

Description (last modified by Alexander Schuch)

I've been using FlashFXP and I'm testing out FileZilla.
I like almost everything about it and want to switch,
except for the fact that I don't see any options to
show transfer % or rate or any information about file
transfer when minimized in the taskbar. I want to be
able to see what the status of my transfer is without
restoring the application from the Windows taskbar.

Is there any way to to do this?

Change History (3)

comment:1 Changed 13 years ago by Eirik

Moving to feature request tracker.

comment:2 Changed 10 years ago by Sigh O'Nara

Operating system type: Windows
Operating system version: XP

Comment added to show that there is still interest in this feature.

comment:3 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Keywords: taskbar-notification-area added
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:1588.

Note: See TracTickets for help on using tickets.