Opened 14 years ago

Closed 7 years ago

#2380 closed Feature request (duplicate)

Compression of Files

Reported by: tag-eintrager Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: tag-eintrager, mbey, xaminmo@…
Component version: Operating system type:
Operating system version:

Description

In the options Compression i would like to see that i
can tell filezilla what files be not compressed (like
archivs, mp3 ore exe files) all other can be
compressed. i think compressing archivs etc is not a
good idea, but files such doc,txt, xls files can be
good compressed.

sorry for my bad englisch

Change History (3)

comment:1 Changed 14 years ago by mbey

would be great to enable/disable/default compression for
each site in extended settings

comment:2 Changed 7 years ago by xaminmo1

This is a duplicate of #2113
This depends on #2977 - Re-add mode Z to FileZilla client

comment:3 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.